Project

General

Profile

Bug #782

Feature #849: Model checking extensions for AF3 2.1

Model-checking of TLC Merge component does not work as expected

Added by Anonymous over 8 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
04/24/2012
Due date:
% Done:

0%

Estimated time:

Description

Globally response returns false: G(inARequest Present() -> F(outMergeRequest Present()))

The cause is the fix in #768.

History

#1 Updated by Anonymous over 8 years ago

  • Status changed from New to Resolved
  • Assignee changed from Anonymous to Anonymous

I fixed this issue, however because of this, the Issue #768 is opened again. Please check that Response-Globally now works as expected - if yes, then close.

#2 Updated by Anonymous over 8 years ago

  • Status changed from Resolved to Closed

#3 Updated by Anonymous over 8 years ago

  • Parent task set to #849

Also available in: Atom PDF