Project

General

Profile

Bug #2951

[constraint triggering] just pressing enter in the transition actions triggers verification

Added by Anonymous over 3 years ago. Updated 3 days ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Start date:
05/02/2017
Due date:
% Done:

0%

Estimated time:

Description

just pressing enter in the transition actions triggers verification even if there is no change in transition actions

History

#1 Updated by Anonymous almost 3 years ago

  • Assignee changed from Anonymous to Saad bin Abid
  • Target version changed from AF3 2.12 Post-release to AF3 2.13 RC2 (Tested, Bug-free)

@Saad: could you check this?

If the issue is still there, then it could be a good way to make you familiar with the internals of the constraint system

#2 Updated by Johannes Eder over 1 year ago

  • Target version changed from AF3 2.13 RC2 (Tested, Bug-free) to Backlog

#3 Updated by Johannes Eder over 1 year ago

  • Target version changed from Backlog to AF3 2.16 RC1 (Feature Freeze)

#4 Updated by Johannes Eder over 1 year ago

  • Target version changed from AF3 2.16 RC1 (Feature Freeze) to AF3 2.16 RC2 (Tested, Bug-free)

#5 Updated by Saad bin Abid about 1 year ago

  • Target version changed from AF3 2.16 RC2 (Tested, Bug-free) to AF3 2.17 (Feature Freeze)

#6 Updated by Johannes Eder 8 months ago

  • Target version changed from AF3 2.17 (Feature Freeze) to AF3 2.17 (Tested, Bug Free)

#7 Updated by Johannes Eder 6 months ago

  • Target version changed from AF3 2.17 (Tested, Bug Free) to AF3 2.18 - Critical bugs fixed

#8 Updated by Johannes Eder 3 days ago

  • Status changed from New to Rejected
  • Assignee deleted (Saad bin Abid)

To be re-opened if necessary.

Also available in: Atom PDF