Project

General

Profile

Bug #1879

MSC Icon in Model Navigator is missing (win64, linux)

Added by Anonymous almost 7 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Start date:
12/18/2013
Due date:
% Done:

0%

Estimated time:

Description

There is no icon for MSCs in the model-navigator. When looking at the newest normal version there is an icon.
In the developer version the icon shows up.

History

#1 Updated by Anonymous almost 7 years ago

  • Subject changed from MSC Icon in Model Navigator is missing (Kepler, win64) to MSC Icon in Model Navigator is missing (win64)
  • Description updated (diff)
  • Assignee set to Anonymous

#2 Updated by Anonymous almost 7 years ago

  • Subject changed from MSC Icon in Model Navigator is missing (win64) to MSC Icon in Model Navigator is missing (win64, linux)

#3 Updated by Anonymous almost 7 years ago

  • Assignee changed from Anonymous to Anonymous

under macosx it appears to work fine

Please attach a screenshot with the problem

#4 Updated by Anonymous almost 7 years ago

  • Target version changed from Phoenix 2.5 Release to Phoenix - BACKLOG

since this issue is only for Kepler, and in 2.5 we still remain on Indigo, then I change the target version

#5 Updated by Anonymous almost 7 years ago

And does it work fine under OSX AND Kepler?

#6 Updated by Anonymous over 6 years ago

  • Target version changed from Phoenix - BACKLOG to Phoenix 2.6 Release

#7 Updated by Anonymous over 6 years ago

  • Status changed from New to Closed

Seems to work fine now.

#8 Updated by Anonymous over 6 years ago

  • Target version changed from Phoenix 2.6 Release to AF3 2.6 RC2 Kepler bug fixes

Also available in: Atom PDF