Project

General

Profile

Feature #649

Feature #383: Integration of FIBEX / FlexRay

Feature #648: Integration of FIBEX Metamodel

FIBEX-Import

Added by Anonymous over 8 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Start date:
02/13/2012
Due date:
% Done:

100%

Estimated time:

Description

- Incl. Validation of Data-Ranges

History

#1 Updated by Florian Hölzl over 8 years ago

  • Target version set to Phoenix 2.1 - Backlog

#2 Updated by Anonymous over 8 years ago

  • Target version changed from Phoenix 2.1 - Backlog to Phoenix - BACKLOG

#3 Updated by Anonymous over 8 years ago

  • Subject changed from Fibex Import to FIBEX-Import
  • Description updated (diff)

#4 Updated by Anonymous almost 8 years ago

  • Target version changed from Phoenix - BACKLOG to Phoenix 2.3 RC1 (Feature Freeze)

#5 Updated by Anonymous almost 8 years ago

  • Assignee changed from Anonymous to Anonymous

#6 Updated by Anonymous almost 8 years ago

  • Assignee changed from Anonymous to Anonymous
  • Target version changed from Phoenix 2.3 RC1 (Feature Freeze) to Phoenix 2.3 RC2 (Major Bugs)

#7 Updated by Anonymous almost 8 years ago

No functional issues during testing.

However, there was one untypical behavior:

When repeatedly importing a FIBEX file into the same project, all elements are duplicated except the data dictionary. When the data dictionary is deleted, a new one is created during the next import.

Is this the intended behavior?

#8 Updated by Anonymous almost 8 years ago

  • Status changed from New to Feedback

#9 Updated by Anonymous almost 8 years ago

  • Assignee changed from Anonymous to Anonymous

#10 Updated by Anonymous over 7 years ago

  • Status changed from Feedback to Closed
  • Assignee changed from Anonymous to Anonymous
  • % Done changed from 0 to 100

...is intended - at least for this release

Also available in: Atom PDF