Project

General

Profile

Bug #445

Support #841: Tooling Framework

Undo results in Error message

Added by Bernhard Schätz almost 9 years ago. Updated almost 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Bernhard Schätz
Category:
-
Start date:
01/03/2012
Due date:
% Done:

20%

Estimated time:

Description

After creating a port (unintendedly) I hit the undo button several times (since it did not result in the undoing of the port creation).
Clicking on the Background of the Component Pane then resulted in a strange Error Message (see included Screenshot).

History

#1 Updated by Florian Hölzl almost 9 years ago

  • Status changed from New to In Progress
  • Assignee set to Bernhard Schätz
  • % Done changed from 0 to 20

I could not reproduce this behavior with current Dev Version. Please try to reproduce with RC2.

#2 Updated by Anonymous over 8 years ago

  • Target version changed from Release Feb 2012 to Release Feb 2012 - Backlog

#3 Updated by Florian Hölzl over 8 years ago

  • Project changed from AF3 2.0 Project to AF3 Phoenix
  • Target version deleted (Release Feb 2012 - Backlog)

#4 Updated by Florian Hölzl over 8 years ago

  • Parent task set to #841

#5 Updated by Florian Hölzl over 8 years ago

  • Target version set to Phoenix - BACKLOG

#6 Updated by Anonymous almost 8 years ago

  • Status changed from In Progress to Resolved
  • Target version changed from Phoenix - BACKLOG to Phoenix 2.3 RC2 (Major Bugs)

I could not reproduce this issue.

#7 Updated by Anonymous almost 8 years ago

I could not reproduce either - this is why I close this now

#8 Updated by Anonymous almost 8 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF