Project

General

Profile

Bug #3992

Generic Platform: Ports at busses change their color after connecting them.

Added by Alexander Diewald 6 months ago. Updated 6 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
04/07/2020
Due date:
% Done:

100%

Estimated time:

History

#1 Updated by Alexander Diewald 6 months ago

MR: https://git.fortiss.org/af3/af3/-/merge_requests/321

Could you review and test this minor modification, please? For testing: BusControllers attached to generic busses were black before this patch and white after connecting them to some other element. The cause was that the visual of the hierarchical platform anchorages were used.

#2 Updated by Alexander Diewald 6 months ago

  • Status changed from New to Resolved
  • Assignee changed from Alexander Diewald to Johannes Eder
  • % Done changed from 0 to 100

#3 Updated by Johannes Eder 6 months ago

  • Assignee changed from Johannes Eder to Alexander Diewald

Green. Can be merged.

#4 Updated by Alexander Diewald 6 months ago

  • Assignee changed from Alexander Diewald to Johannes Eder

Thanks for the review! Merged and can be closed.

#5 Updated by Johannes Eder 6 months ago

  • Status changed from Resolved to Closed
  • Assignee deleted (Johannes Eder)

Also available in: Atom PDF