Project

General

Profile

Feature #3836

Update Ecplipse platform to 2019-12

Added by Alexander Diewald 9 months ago. Updated 4 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Product maintainance
Start date:
12/18/2019
Due date:
% Done:

100%

Estimated time:
10.00 h

Related issues

Blocks Feature #3837: Update OpenJFX bundle to 13.0.1Closed10/08/2019

History

#1 Updated by Alexander Diewald 8 months ago

  • Status changed from New to Resolved
  • Assignee changed from Alexander Diewald to Simon Barner
  • % Done changed from 0 to 100

#2 Updated by Alexander Diewald 8 months ago

  • Status changed from Resolved to New
  • Start date changed from 10/08/2019 to 12/18/2019
  • Estimated time set to 10.00 h

#3 Updated by Alexander Diewald 8 months ago

  • Subject changed from Update Ecplipse platform to 2019-09 to Update Ecplipse platform to 2019-12
  • Assignee changed from Simon Barner to Alexander Diewald
  • % Done changed from 100 to 20

2019-09 has a severe regression: https://bugs.eclipse.org/bugs/show_bug.cgi?id=543747

Eclipse crashes the JVM 1 out of 3 time (roughly) when clicking some text box / combo box that presents auto completion proposals or the available entries. Since maintainance builds are not provided by eclipse an more, we must wait for 2019-12 to update our platform.

#4 Updated by Alexander Diewald 8 months ago

#5 Updated by Alexander Diewald 6 months ago

  • Status changed from New to In Progress

#6 Updated by Johannes Eder 4 months ago

@Alex: Can this issue be closed?

#7 Updated by Alexander Diewald 4 months ago

  • Status changed from In Progress to Resolved
  • Assignee changed from Alexander Diewald to Johannes Eder
  • % Done changed from 20 to 100

Yes, please close it.

#8 Updated by Johannes Eder 4 months ago

  • Status changed from Resolved to Closed
  • Assignee deleted (Johannes Eder)

Also available in: Atom PDF