Project

General

Profile

Feature #3444

AF3 Phoenix - Change Request #4013: [UI] Collection task SWT based views -> JavaFX-based views

Feature #3434: [JavaFX] Migration of the DSE Perspective to JavaFX

Feature #3442: [JavaFX] Migrate the Objective editor.

[JavaFX] Migrate the BusElimination Objective editor

Added by Alexander Diewald over 2 years ago. Updated about 1 month ago.

Status:
Rejected
Priority:
High
Assignee:
-
Category:
-
Start date:
06/11/2018
Due date:
% Done:

100%

Estimated time:

Description

Tracing ticket. For a description of the task see the parent issue.

History

#1 Updated by Alexander Diewald over 2 years ago

  • Assignee set to Anonymous

#2 Updated by Anonymous over 2 years ago

  • Assignee changed from Anonymous to Alexander Diewald

#3 Updated by Alexander Diewald over 1 year ago

  • Target version changed from AF3 2.14 RC1 (Feature Freeze) to AF3 2.15 RC1 (Feature Freeze)

#4 Updated by Johannes Eder over 1 year ago

  • Target version changed from AF3 2.15 RC1 (Feature Freeze) to AF3 2.16 RC1 (Feature Freeze)

#5 Updated by Alexander Diewald about 1 year ago

  • Target version changed from AF3 2.16 RC1 (Feature Freeze) to AF3 2.17 (Feature Freeze)

#6 Updated by Alexander Diewald 11 months ago

  • Priority changed from Normal to High

#7 Updated by Alexander Diewald 11 months ago

  • Assignee changed from Alexander Diewald to Tiziano Munaro

#8 Updated by Tiziano Munaro 10 months ago

  • Status changed from New to Resolved
  • Assignee changed from Tiziano Munaro to Johannes Eder

Can be rejectect as it is a duplicate of #3443.

#9 Updated by Johannes Eder 10 months ago

  • Status changed from Resolved to Rejected
  • Assignee deleted (Johannes Eder)

#10 Updated by Alexander Diewald about 1 month ago

  • % Done changed from 0 to 100

Also available in: Atom PDF