Project

General

Profile

Bug #2928

[Constraint] constraint triggered when opening the component

Added by Anonymous over 3 years ago. Updated 3 days ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Start date:
04/11/2017
Due date:
% Done:

0%

Estimated time:

Description

This happens only when the component is opened after restarting AF3.

When the user opens a component the constraints are triggered. They are triggered because the dashboard is created at that point. This takes longer to open a component than expected.

It is not a bug IMO, more a choice taken during implementation.

History

#1 Updated by Anonymous over 3 years ago

nope this is a bug, should not behave this way

#2 Updated by Anonymous over 3 years ago

  • Tracker changed from Support to Bug

#3 Updated by Anonymous almost 3 years ago

  • Assignee changed from Anonymous to Saad bin Abid

@Saad: could you check this?

If the issue is still there, then it could be a good way to make you familiar with the internals of the constraint system

#4 Updated by Simon Barner over 2 years ago

  • Target version changed from AF3 2.11 Post-release to AF3 2.13 RC1 (Feature Freeze)

#5 Updated by Johannes Eder over 1 year ago

  • Target version changed from AF3 2.13 RC1 (Feature Freeze) to Backlog

#6 Updated by Johannes Eder over 1 year ago

  • Target version changed from Backlog to AF3 2.16 RC1 (Feature Freeze)

#7 Updated by Johannes Eder over 1 year ago

  • Target version changed from AF3 2.16 RC1 (Feature Freeze) to AF3 2.16 RC2 (Tested, Bug-free)

#8 Updated by Saad bin Abid about 1 year ago

  • Target version changed from AF3 2.16 RC2 (Tested, Bug-free) to AF3 2.17 (Feature Freeze)

can be resolved in 2.17

#9 Updated by Johannes Eder 8 months ago

  • Target version changed from AF3 2.17 (Feature Freeze) to AF3 2.17 (Tested, Bug Free)

#10 Updated by Johannes Eder 6 months ago

  • Target version changed from AF3 2.17 (Tested, Bug Free) to AF3 2.18 - Critical bugs fixed

#11 Updated by Johannes Eder 3 days ago

  • Status changed from New to Rejected
  • Assignee deleted (Saad bin Abid)

To be re-opened if necessary.

Also available in: Atom PDF