Project

General

Profile

Feature #2660

Feature #2658: Hierarchic Platform

Feature #3151: Communication Mapping

Virtual Link router

Added by Simon Barner about 4 years ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Start date:
08/01/2016
Due date:
% Done:

0%

Estimated time:

Description

Integration of virtual link router that has been implemented in the context of the MOEA-DSE.

History

#1 Updated by Anonymous over 3 years ago

  • Target version changed from AF3 2.11 RC1 (Feature Freeze) to AF3 2.12 RC1 (Feature Freeze)

#2 Updated by Simon Barner almost 3 years ago

  • Parent task changed from #2658 to #3151

#3 Updated by Simon Barner over 2 years ago

  • Target version changed from AF3 2.12 RC1 (Feature Freeze) to AF3 2.14 RC1 (Feature Freeze)

Should be based on Allocation-based communication metamodel (see #3256)

#4 Updated by Alexander Diewald almost 2 years ago

  • Status changed from New to Feedback
  • Assignee changed from Alexander Diewald to Simon Barner
  • Target version changed from AF3 2.14 RC1 (Feature Freeze) to AF3 2.15 RC1 (Feature Freeze)

IIRC, this has been resolved in the scope of some other ticket?

#5 Updated by Johannes Eder over 1 year ago

  • Target version changed from AF3 2.15 RC1 (Feature Freeze) to AF3 2.16 RC1 (Feature Freeze)

#6 Updated by Simon Barner over 1 year ago

  • Status changed from Feedback to Resolved
  • Assignee changed from Simon Barner to Johannes Eder

Please reject: duplicate of #3478.

#7 Updated by Johannes Eder over 1 year ago

  • Status changed from Resolved to Rejected
  • Assignee deleted (Johannes Eder)

Also available in: Atom PDF