Project

General

Profile

Bug #1490

Hotkeys, right click and undo/redo do not work any more in Code Specification Editor

Added by Anonymous over 7 years ago. Updated about 7 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Start date:
07/16/2013
Due date:
% Done:

0%

Estimated time:

Description

The features and their hotkeys: saving file cmd+s, undo cmd+z, redo cmd+r do not work in Code Specification Editor. There is also no right click menu any more and undo/redo also do not work. Buy copy/paste through menu bar under Edit is still working.

History

#1 Updated by Anonymous over 7 years ago

  • Description updated (diff)

#2 Updated by Anonymous about 7 years ago

  • Description updated (diff)

#3 Updated by Anonymous about 7 years ago

  • Target version set to Phoenix 2.4.1 (September 2013)

#4 Updated by Anonymous about 7 years ago

  • Status changed from New to Rejected
  • Assignee deleted (Anonymous)

could not reproduce - this works on my machine

Also available in: Atom PDF