Project

General

Profile

Feature #1007

Extend import and export of project with documents and pictures

Added by Anonymous about 8 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Start date:
10/24/2012
Due date:
% Done:

100%

Estimated time:

Description

In MIRA now pictures and files can be added to the glossary. But when importing or exporting projects, they are not included in the import and export, they have to be added manually.


Related issues

Precedes Support #1597: MIRA: remove deprecated model elements after Release 2.4Closed08/08/2013

Precedes Bug #1842: Import / Export of files does not work any moreClosed11/21/2013

History

#1 Updated by Anonymous almost 8 years ago

  • Status changed from New to Resolved
  • Assignee changed from Anonymous to Anonymous
  • % Done changed from 0 to 90

I think the problem is resolved.

#2 Updated by Anonymous almost 8 years ago

  • Target version changed from Phoenix - BACKLOG to Phoenix 2.3 RC1 (Feature Freeze)

#3 Updated by Anonymous almost 8 years ago

  • Target version changed from Phoenix 2.3 RC1 (Feature Freeze) to Phoenix 2.3 RC2 (Major Bugs)

#4 Updated by Anonymous almost 8 years ago

  • Description updated (diff)
  • Status changed from Resolved to New
  • Target version changed from Phoenix 2.3 RC2 (Major Bugs) to Phoenix - BACKLOG

#5 Updated by Anonymous over 7 years ago

  • Target version changed from Phoenix - BACKLOG to Team Programming - Session 1

#6 Updated by Anonymous over 7 years ago

  • Target version changed from Team Programming - Session 1 to Phoenix - BACKLOG

#7 Updated by Anonymous over 7 years ago

  • Assignee changed from Anonymous to Anonymous
  • Target version changed from Phoenix - BACKLOG to Team Programming - Session 2

A new class will be added to kernel ecore - IExternalDocumentReference -- this has one attribute: uri : EString

In mira FileItem and ImageItem will extend this new element.

The Import AF3-Project and Export AF3 Project will be extended.

#8 Updated by Anonymous over 7 years ago

  • Status changed from New to Closed
  • Assignee deleted (Anonymous)
  • % Done changed from 90 to 100

Also available in: Atom PDF